Package Mayavi

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See Mayavi in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • Mayavi-4.5.0-2.fc26
    • × /usr/bin/python2
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • Mayavi-doc-4.5.0-2.fc26
    • × python(abi) = 2.7
Links

Dependent packages

None.

Dependency Tree

Project Size

~47.7K total lines of code
~45.4K (95%) Python
~1.91K (4%) C/C++ w/ CPython API
(approximation as of 4.4.3-3.fc23)

Dependencies

3 Released; 1 Idle; 1 Dropped
Package Upstream Fedora
  vtk   I
  python-AppTools ? bug
  python-envisage  
  python-traitsui  
  python2   X