Package abiword

This package has a packaging problem, which should be described in the notes. Check where the problem is coming from, and work with the maintainer to correct it.

If this is a false positive, file a portingdb bug.


See abiword in the Fedora Package Database, or go directly to the corresponding spec file.

Upstream ?

The single Abi.py file provided upstream is a tiny stub that has no compatibility issues. However, the make file component supplied to install it contains a command line invocation of Python that's not compatible. This has now been corrected in trunk upstream, and should be released in Abiword 3.1.

Links

Fedora M

There is a problem in Fedora packaging, not necessarily with the software itself. See the linked Fedora bug.

RPMs
  • python-abiword-1:3.0.2-6.fc27 x
    • × python(abi) = 2.7
Links

Dependent packages

None.

Dependency Tree

Project Size

~583K total lines of code
~6 (0.0%) Python
(approximation as of 3.0.1-8.fc23)

Dependencies

1 Released; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python2   X