Package atomic-reactor

We are done! This package is released with Python 3 support, and all is good in the world.


See atomic-reactor in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-atomic-reactor-1.6.25.1-3.fc28
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python2-atomic-reactor-koji-1.6.25.1-3.fc28
    • × python(abi) = 2.7
  • python2-atomic-reactor-metadata-1.6.25.1-3.fc28
    • × python(abi) = 2.7
  • python2-atomic-reactor-rebuilds-1.6.25.1-3.fc28
    • × python(abi) = 2.7
  • python3-atomic-reactor-1.6.25.1-3.fc28
    • /usr/bin/python3
    • python(abi) = 3.6
  • python3-atomic-reactor-koji-1.6.25.1-3.fc28
    • python(abi) = 3.6
  • python3-atomic-reactor-metadata-1.6.25.1-3.fc28
    • python(abi) = 3.6
  • python3-atomic-reactor-rebuilds-1.6.25.1-3.fc28
    • python(abi) = 3.6

Dependent packages

None.

Dependency Tree

Dependencies

2 Python 3 only; 12 Released; 1 Blocked; 2 Dropped
Package Upstream Fedora
  koji (nonblocking)   I bug (NEW)
  osbs-client  
  python-docker  
  python-docker-squash  
  python-dockerfile-parse  
  python-flexmock  
  python-jsonschema   bug (CLOSED RAWHIDE)
  python-mock  
  python-pytest-capturelog  
  python-requests  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  PyYAML  
  nfs-utils   🗹
  python3   🗹 bug (NEW)
  python-backports-lzma   X
  python2   X