Package bodhi

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See bodhi in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

The bodhi-server subpackage depends on python-fedora-turbogears (part of python-fedora), which is not ported (as of 2016-05-02).

RPMs
  • bodhi-client-2.4.0-1.fc26
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • bodhi-server-2.4.0-1.fc26
    • × python(abi) = 2.7
    • × /usr/bin/python2
  • python2-bodhi-2.4.0-1.fc26
    • × python(abi) = 2.7
Links

Dependent packages

Dependency Tree

Project Size

~17.3K total lines of code
~7.88K (46%) Python
(approximation as of 0.9.12.2-3.fc23)

Groups

Dependencies

25 Released; 1 Mispackaged; 4 Idle; 3 Blocked; 5 Dropped
Package Upstream Fedora
  python-progressbar ? bug M bug (ASSIGNED)
  koji   I bug (NEW)
  python-fedmsg-atomic-composer   I
  python-pyramid-fas-openid   I
  python-webhelpers   I
  mash   I
  packagedb-cli   I bug (NEW)
  python-fedora (nonblocking)   I
  createrepo_c ? bug bug (CLOSED RAWHIDE)
  librepo  
  libxml2  
  mod_wsgi  
  python-arrow  
  python-bugzilla  
  python-click  
  python-colander  
  python-cornice  
  python-cryptography   bug (CLOSED ERRATA)
  python-dogpile-cache  
  python-kitchen  
  python-markdown  
  python-pillow  
  python-psycopg2  
  python-pylibravatar  
  python-pyramid  
  python-pyramid-mako bug (CLOSED RAWHIDE)
  python-pyramid-tm  
  python-simplemediawiki  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-sphinx  
  python-sqlalchemy  
  python-waitress  
  python-zope-sqlalchemy  
  python-bunch   X
  python-openid   X
  python-pydns   X
  python2   X
  yum   X