Package bugwarrior

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See bugwarrior in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

No information

Links

Fedora 🗹

Package only supports Python 3

RPMs
  • bugwarrior-1.5.1-6.fc28
    • /usr/bin/python3
    • python(abi) = 3.6
Links

Dependent packages

None.

Dependency Tree

Project Size

~12.1K total lines of code
~11.7K (97%) Python
(approximation as of 1.5.1-3.fc25)

Dependencies

1 Python 3 only; 19 Released
Package Upstream Fedora
  future  
  python-bitlyapi   bug (CLOSED RAWHIDE)
  python-bugzilla   bug (CLOSED RAWHIDE)
  python-click  
  python-configparser  
  python-dateutil  
  python-dogpile-cache  
  python-jinja2  
  python-keyring  
  python-lockfile  
  python-offtrac  
  python-pycurl  
  python-requests  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-taskw  
  python-twiggy   bug
  pytz  
  pyxdg  
  python3   🗹 bug (NEW)