Package clufter

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See clufter in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • clufter-cli-0.77.1-3.fc29
    • /usr/bin/python3
  • python3-clufter-0.77.1-3.fc29
    • python(abi) = 3.6

Dependent packages

Run time

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~14K total lines of code
~10.5K (75%) Python
(approximation as of 0.55.0-1.fc23)

Dependencies

Run time

1 Python 3 only; 2 Dual support
Package Upstream Fedora
  python-lxml  
  python-setuptools  
  python3   bug (NEW)

Build time

2 Python 3 only; 2 Dual support; 1 Idle
Package Upstream Fedora
  git (nonblocking)   I
  python-lxml  
  python-setuptools  
  pacemaker  
  python3   bug (NEW)