Package cobbler

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See cobbler in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • cobbler-2.8.2-5.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • koan-2.8.2-5.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7

Dependent packages

Run time

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~44.6K total lines of code
~39.7K (89%) Python
(approximation as of 2.8.1-3.fc25)

Dependencies

Run time

5 Dual support; 1 Idle; 3 Dropped
Package Upstream Fedora
  virt-manager   I
  mod_wsgi  
  python-cheetah  
  python-netaddr   bug (CLOSED RAWHIDE)
  python-simplejson  
  PyYAML  
  createrepo   X
  python-urlgrabber   X
  python2   X

Build time

3 Dual support; 1 Idle; 1 Dropped
Package Upstream Fedora
  git (nonblocking)   I
  python-cheetah  
  python-setuptools  
  PyYAML  
  python2   X