Package condor-ec2-enhanced

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See condor-ec2-enhanced in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • condor-ec2-enhanced-1.3.1-7.fc26
    • × /usr/bin/python
    • × python = 2.7.13-5.fc26
    • × python

Dependent packages

None.

Dependency Tree

Project Size

~850 total lines of code
~825 (97%) Python
(approximation as of 1.3.1-5.fc23)

Dependencies

1 Released; 1 Mispackaged; 2 Blocked; 1 Dropped
Package Upstream Fedora
  condor   M bug (NEW)
  condor-ec2-enhanced-hooks   I
  condor-job-hooks   I
  python-boto  
  python2   X