Package conduit

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See conduit in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • conduit-0.3.17-14.fc26
    • × pygtk2 = 2.24.0-16.fc26
    • × python(abi) = 2.7
    • × pygtk2

Dependent packages

None.

Dependency Tree

Project Size

~31.3K total lines of code
~19.6K (63%) Python
(approximation as of 0.3.17-11.fc23)

Dependencies

3 Released; 1 Mispackaged; 2 Idle; 5 Dropped
Package Upstream Fedora
  python-flickrapi   M bug (NEW)
  libgpod   I
  pygoocanvas   I
  dbus-python  
  python-feedparser  
  python-vobject   bug (CLOSED RAWHIDE)
  gnome-python2   X
  pygtk2   X
  python-gdata   X
  python2   X
  pywebkitgtk   X