Package copr-frontend

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See copr-frontend in the Fedora Package Database, or go directly to the corresponding spec file.

Upstream

There's an official release that includes Python 3 support.

Links

Fedora I

No current activity is recorded

RPMs
  • copr-frontend-1.109-1.fc27
    • × /usr/bin/python
    • × /usr/bin/python2

Dependent packages

None.

Dependency Tree

Project Size

~6.69K total lines of code
~4.59K (69%) Python
(approximation as of 1.44-2.fc23)

Dependencies

33 Released; 1 Idle; 1 Dropped
Package Upstream Fedora
  python-sphinxcontrib-httpdomain   I
  dnf  
  mod_wsgi  
  modulemd  
  pytest  
  python-alembic  
  python-blinker  
  python-dateutil  
  python-decorator  
  python-flask   bug (CLOSED ERRATA)
  python-flask-openid  
  python-flask-restful  
  python-flask-script  
  python-flask-sqlalchemy  
  python-flask-whooshee  
  python-flask-wtf  
  python-flexmock  
  python-markdown  
  python-marshmallow  
  python-mock  
  python-munch  
  python-netaddr  
  python-openid-teams  
  python-psycopg2  
  python-pygments   bug (CLOSED ERRATA)
  python-pylibravatar  
  python-redis  
  python-requests  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-sphinx  
  python-whoosh  
  python-zmq  
  pytz  
  yum   X