Package cracklib

This package will not be ported to Python 3. We can do without it – see if there is an alternative listed in the notes.

If you think it would be good to port it anyway, get in touch with the upstream!


See cracklib in the Fedora Pagure, or go directly to the corresponding spec file.

Note

Dependant packages should be ported to libpwquality.

RPMs

  • python2-cracklib-2.9.6-17.fc30
    • × python(abi) = 2.7

Links

Maintainers