Package darkserver

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See darkserver in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • darkserver-2.0-3.fc27
    • × /usr/bin/python
    • × python(abi) = 2.7
  • darkserver-importer-2.0-3.fc27
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Project Size

~1.5K total lines of code
~1.19K (79%) Python
(approximation as of 1.0.4-4.fc25)

Dependencies

1 Python 3 only; 9 Released; 1 Idle; 1 Blocked; 1 Dropped
Package Upstream Fedora
  python-elfdata   I
  koji (nonblocking)   I bug (NEW)
  fedmsg  
  mod_wsgi  
  python-flask   bug (CLOSED ERRATA)
  python-pika  
  python-psycopg2  
  python-requests  
  python-setuptools  
  python-sqlalchemy  
  python-systemd  
  rpmdevtools   🗹
  python2   X