Package deepin-menu

No one is working on this package now. You can visit pkgdb for links to the upstream project. Ask for Python 3 status, and coordinate work with the upstream to port.

If upstream has Python 3 support but it is not yet in Fedora, get in touch with the Fedora maintainer (also visible in pkgdb).


See deepin-menu in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • deepin-menu-3.1.6-1.fc28
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Dependencies

1 Released; 1 Dropped
Package Upstream Fedora
  python-qt5  
  python2   X