Package dnf-plugins-extras

We are done! This package is released with Python 3 support, and all is good in the world.


See dnf-plugins-extras in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-dnf-plugin-kickstart-2.0.0-1.fc27
    • × python(abi) = 2.7
  • python2-dnf-plugin-snapper-2.0.0-1.fc27
    • × python(abi) = 2.7
  • python2-dnf-plugin-system-upgrade-2.0.0-1.fc27
    • × python(abi) = 2.7
  • python2-dnf-plugin-tracer-2.0.0-1.fc27
    • × python(abi) = 2.7
  • python2-dnf-plugins-extras-common-2.0.0-1.fc27
    • × python(abi) = 2.7
  • python3-dnf-plugin-kickstart-2.0.0-1.fc27
    • python(abi) = 3.6
  • python3-dnf-plugin-rpmconf-2.0.0-1.fc27
    • python(abi) = 3.6
  • python3-dnf-plugin-snapper-2.0.0-1.fc27
    • python(abi) = 3.6
  • python3-dnf-plugin-system-upgrade-2.0.0-1.fc27
    • python(abi) = 3.6
  • python3-dnf-plugin-torproxy-2.0.0-1.fc27
    • python(abi) = 3.6
  • python3-dnf-plugin-tracer-2.0.0-1.fc27
    • python(abi) = 3.6
  • python3-dnf-plugins-extras-common-2.0.0-1.fc27
    • python(abi) = 3.6
Links

Dependent packages

Dependency Tree

Project Size

~3.52K total lines of code
~3.41K (97%) Python
(approximation as of 0.0.12-1.fc23)

Dependencies

9 Released; 1 Dropped
Package Upstream Fedora
  dbus-python  
  dnf  
  dnf-plugins-extras   bug (CLOSED WONTFIX)
  pykickstart  
  python-pycurl  
  python-systemd  
  python3   bug (NEW)
  rpmconf  
  tracer   bug (CLOSED ERRATA)
  python2   X