Package elastic-curator

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See elastic-curator in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • elastic-curator-4.2.5-4.fc28
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 1 Py2 leaf; 5 Dual support
Package Upstream Fedora
  python-certifi  
  python-click  
  python-urllib3  
  python-voluptuous  
  PyYAML  
  python-elasticsearch   L
  python3   bug (NEW)

Build time

1 Python 3 only; 2 Py2 leaf; 10 Dual support
Package Upstream Fedora
  python-certifi  
  python-click  
  python-coverage  
  python-mock  
  python-nose  
  python-setuptools  
  python-sphinx  
  python-urllib3  
  python-voluptuous  
  PyYAML  
  python-elasticsearch   L
  python-nose-xcover   L
  python3   bug (NEW)