Package exo

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See exo in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

Upstream does not use Python at all, it's Fedora only dependency.

Fedora 🗹

Package only supports Python 3

RPMs
  • exo-0.12.0-3.fc29
    • /usr/bin/python3
Links

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Groups

Dependencies

Run time

None.

Build time

2 Python 3 only; 1 Idle
Package Upstream Fedora
  gtk2 (nonblocking)   I
  glib2 (nonblocking)   🗹 bug (CLOSED ERRATA)
  gtk-doc   🗹 bug (CLOSED ERRATA)