Package fedmsg

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See fedmsg in the Fedora Pagure, or go directly to the corresponding spec file.

Note

The python3-fedmsg-core package is done and available, but the commands modules won't be do-able until twisted is done.

RPMs

  • python2-fedmsg-1.1.1-3.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-fedmsg-1.1.1-3.fc29
    • /usr/bin/python3
    • python(abi) = 3.7

Groups

Maintainers