Package fontforge

Welcome to the future! This package does not support Python 2 at all. All is good in the world.

See fontforge in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora 🗹

Package only supports Python 3

  • fontforge-20170731-5.fc28
    • /usr/bin/python3
    • python(abi) = 3.6
  • fontforge-devel-20170731-5.fc28
    • pkgconfig(python-3.6) = 3.6

Dependent packages

Run time

Build time


Dependency Tree

Run time

Build time

Project Size

~1.18M total lines of code
~3.61K (0.3%) Python
~21.2K (1.8%) C/C++ w/ CPython API
(approximation as of 20150824-1.fc23)



Run time

1 Python 3 only
Package Upstream Fedora
  python3   🗹 bug (NEW)

Build time

1 Python 3 only; 1 Idle
Package Upstream Fedora
  git (nonblocking)   I
  python3   🗹 bug (NEW)