Package ginga

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See ginga in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora L

Package with dual support whose Python 2 subpackage(s) aren't needed elsewhere in Fedora

RPMs
  • ginga-2.6.5-3.fc28
    • /usr/bin/python3
  • python2-ginga-2.6.5-3.fc28
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-ginga-2.6.5-3.fc28
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

2 Python 3 only; 3 Dual support; 1 Idle; 2 Dropped
Package Upstream Fedora
  python-matplotlib (nonblocking)   I
  python-qt5  
  python-QtPy  
  scipy  
  python-astropy  
  python3   bug (NEW)
  python2   X
  python2-astropy   X

Build time

2 Python 3 only; 4 Dual support; 1 Idle; 2 Dropped
Package Upstream Fedora
  python-matplotlib (nonblocking)   I
  python-astropy-helpers  
  python-qt5  
  python-QtPy  
  scipy  
  python-astropy  
  python3   bug (NEW)
  python2   X
  python2-astropy   X