Package gourmet

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See gourmet in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • gourmet-0.17.4-9.fc26
    • × python(abi) = 2.7
    • × pygtk2 = 2.24.0-16.fc26
    • × /usr/bin/python
    • × pygtk2

Dependent packages

None.

Dependency Tree

Project Size

~51.5K total lines of code
~39.4K (77%) Python
(approximation as of 0.17.4-6.fc23)

Dependencies

3 Released; 2 Idle; 4 Dropped
Package Upstream Fedora
  pypoppler   I
  PyRTF   I
  python-pillow  
  python-reportlab   bug (CLOSED ERRATA)
  python-sqlalchemy  
  gnome-python2-extras   X
  pygtk2   X
  python-BeautifulSoup   X
  python2   X