Package gpsd

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See gpsd in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora L

Package with dual support whose Python 2 subpackage(s) aren't needed elsewhere in Fedora

RPMs
  • gpsd-clients-3.17-4.fc29
    • /usr/bin/python3
    • python(abi) = 3.7
  • python2-gpsd-3.17-4.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-gpsd-3.17-4.fc29
    • /usr/bin/python3
    • python(abi) = 3.7
Links

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~60.9K total lines of code
~4.59K (7.5%) Python
~307 (0.5%) C/C++ w/ CPython API
(approximation as of 3.16-4.fc25)

Groups

Dependencies

Run time

1 Python 3 only; 1 Dropped
Package Upstream Fedora
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 1 Dual support; 1 Dropped
Package Upstream Fedora
  scons  
  python3   bug (NEW)
  python2   X