Package gr-osmosdr

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See gr-osmosdr in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • gr-osmosdr-0.1.4-6.20170221git2a2236cc.fc27
    • × /usr/bin/python2
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7

Dependent packages

Dependency Tree

Project Size

~35.9K total lines of code
~12.4K (35%) Python
(approximation as of 0.1.4-4.20170221git2a2236cc.fc25)

Dependencies

3 Blocked; 1 Dropped
Package Upstream Fedora
  gnuradio   I
  gr-fcdproplus   I
  gr-iqbal   I
  python2   X