Package jpype

We are done! This package is released with Python 3 support, and all is good in the world.


See jpype in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-jpype-0.6.1-6.fc26
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python3-jpype-0.6.1-6.fc26
    • python(abi) = 3.6
    • libpython3.6m.so.1.0()(64bit)

Dependent packages

None.

Dependency Tree

Dependencies

3 Released; 1 Dropped
Package Upstream Fedora
  python-mock  
  python-setuptools  
  python3   bug (NEW)
  python2   X