Package kobo

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See kobo in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • kobo-admin-0.7.0-9.fc29
    • /usr/bin/python3
  • python2-kobo-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python2-kobo-admin-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python2-kobo-client-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python2-kobo-django-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python2-kobo-hub-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python2-kobo-rpmlib-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python2-kobo-worker-0.7.0-9.fc29
    • × python(abi) = 2.7
  • python3-kobo-0.7.0-9.fc29
    • python(abi) = 3.7
  • python3-kobo-admin-0.7.0-9.fc29
    • python(abi) = 3.7
  • python3-kobo-client-0.7.0-9.fc29
    • python(abi) = 3.7
  • python3-kobo-django-0.7.0-9.fc29
    • python(abi) = 3.7
  • python3-kobo-hub-0.7.0-9.fc29
    • python(abi) = 3.7
  • python3-kobo-rpmlib-0.7.0-9.fc29
    • python(abi) = 3.7
  • python3-kobo-worker-0.7.0-9.fc29
    • python(abi) = 3.7

Groups

Maintainers