Package libsigrokdecode

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See libsigrokdecode in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora 🗹

Package only supports Python 3

RPMs
  • libsigrokdecode-0.5.0-3.fc27
    • libpython3.6m.so.1.0()(64bit)
  • libsigrokdecode-devel-0.5.0-3.fc27
    • pkgconfig(python3) = 3.6

Dependent packages

None.

Dependency Tree

Dependencies

2 Python 3 only
Package Upstream Fedora
  glib2 (nonblocking)   🗹 bug (CLOSED ERRATA)
  python3   🗹 bug (NEW)