Package libuser

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See libuser in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • libuser-python3-0.62-13.fc28
    • python(abi) = 3.6
  • python2-libuser-0.62-13.fc28
    • × python(abi) = 2.7

Dependent packages

Run time

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 1 Dropped
Package Upstream Fedora
  python3   bug (NEW)
  python2   X

Build time

2 Python 3 only; 1 Dropped
Package Upstream Fedora
  glib2 (nonblocking)   bug (CLOSED ERRATA)
  python3   bug (NEW)
  python2   X