Package lorax

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See lorax in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • composer-cli-29.9-2.fc29
    • /usr/bin/python3
    • python(abi) = 3.7
  • lorax-29.9-2.fc29
    • /usr/bin/python3
    • python(abi) = 3.7
  • lorax-composer-29.9-2.fc29
    • /usr/bin/python3
    • python(abi) = 3.7
Links

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Groups

Dependencies

Run time

4 Python 3 only; 8 Dual support
Package Upstream Fedora
  dnf  
  libselinux  
  pykickstart  
  python-flask   bug (CLOSED ERRATA)
  python-gevent  
  python-mako  
  python-semantic_version   bug (CLOSED RAWHIDE)
  python-urllib3  
  anaconda  
  libgit2-glib  
  python-pytoml  
  python3   bug (NEW)

Build time

3 Python 3 only; 3 Dual support
Package Upstream Fedora
  pygobject3  
  python-flask   bug (CLOSED ERRATA)
  python-semantic_version   bug (CLOSED RAWHIDE)
  libgit2-glib  
  python-pytoml  
  python3   bug (NEW)