Package maliit-framework

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See maliit-framework in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • maliit-framework-examples-0.94.2-17.fc29
    • /usr/bin/python3

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

None.

Build time

3 Python 3 only; 1 Idle
Package Upstream Fedora
  gtk2 (nonblocking)   I
  glib2 (nonblocking)   bug (CLOSED ERRATA)
  gobject-introspection (nonblocking) bug homepage bug (CLOSED RAWHIDE)
  gtk-doc   bug (CLOSED ERRATA)