Package openerp

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See openerp in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

Upstream is not interested in Python 3 support at this time.

Links

Fedora I

No current activity is recorded

RPMs
  • openerp-6.1-13.20131111_004905.fc27
    • × /usr/bin/python
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Project Size

~543K total lines of code
~134K (25%) Python
(approximation as of 6.1-12.20131111_004905.fc25)

Dependencies

20 Released; 2 Idle; 4 Dropped
Package Upstream Fedora
  libxslt ? homepage repo I
  pychart   I
  babel  
  pydot  
  pyftpdlib   bug (CLOSED RAWHIDE)
  PyGreSQL   bug (CLOSED RAWHIDE)
  python-dateutil  
  python-feedparser  
  python-lxml  
  python-mako  
  python-pillow  
  python-psycopg2  
  python-reportlab   bug (CLOSED ERRATA)
  python-setuptools  
  python-simplejson  
  python-vatnumber   bug (CLOSED ERRATA)
  python-vobject   bug (CLOSED RAWHIDE)
  python-werkzeug   bug (NEW)
  python-xlwt   bug (CLOSED RAWHIDE)
  pytz  
  pywebdav homepage bug (CLOSED RAWHIDE)
  PyYAML  
  python-gdata   X
  python-ldap   X bug (CLOSED WONTFIX)
  python-openid   X
  python2   X