Package packagedb-cli

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See packagedb-cli in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • packagedb-cli-2.14.1-7.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
Links

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Project Size

~6.03K total lines of code
~6.03K (100%) Python
(approximation as of 2.14.1-2.fc25)

Groups

Dependencies

Run time

4 Dual support; 2 Idle; 1 Blocked; 1 Dropped
Package Upstream Fedora
  koji (nonblocking)   I bug (CLOSED CURRENTRELEASE)
  python-fedora (nonblocking)   I
  fedora-packager   I bug (NEW)
  python-beautifulsoup4  
  python-bugzilla   bug (CLOSED RAWHIDE)
  python-requests  
  python-setuptools  
  python2   X

Build time

2 Dual support; 2 Idle; 1 Blocked; 1 Dropped
Package Upstream Fedora
  koji (nonblocking)   I bug (CLOSED CURRENTRELEASE)
  python-fedora (nonblocking)   I
  fedora-packager   I bug (NEW)
  python-bugzilla   bug (CLOSED RAWHIDE)
  python-setuptools  
  python2   X