Package pdfshuffler

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See pdfshuffler in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • pdfshuffler-0.6.0-11.fc27
    • × /usr/bin/python2
    • × pygtk2
    • × pygtk2 = 2.24.0-18.fc27
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Project Size

~1.48K total lines of code
~1K (68%) Python
(approximation as of 0.6.0-10.fc25)

Dependencies

1 Released; 1 Idle; 3 Dropped
Package Upstream Fedora
  pypoppler   I
  python-setuptools  
  pygtk2   X
  pyPdf   X bug
  python2   X