Package postgresql

This package has a packaging problem, which should be described in the notes. Check where the problem is coming from, and work with the maintainer to correct it.

If this is a false positive, file a portingdb bug.


See postgresql in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora M

Only postgresql-upgrade depends on both Pythons, but this is intentional as discussed in a Fedora bug.

RPMs
  • postgresql-contrib-10.4-7.fc29
    • × libpython2.7.so.1.0()(64bit)
  • postgresql-plpython-10.4-7.fc29
    • × libpython2.7.so.1.0()(64bit)
  • postgresql-plpython3-10.4-7.fc29
    • libpython3.7m.so.1.0()(64bit)
  • postgresql-upgrade-10.4-7.fc29
    • × libpython2.7.so.1.0()(64bit)
    • libpython3.7m.so.1.0()(64bit)
Links

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Dropped
Package Upstream Fedora
  python2   X

Build time

2 Python 3 only; 1 Dropped
Package Upstream Fedora
  python3   bug (NEW)
  systemtap  
  python2   X