Package pulp-puppet

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See pulp-puppet in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • pulp-puppet-admin-extensions-2.13.2-2.fc27
    • × python(abi) = 2.7
  • pulp-puppet-consumer-extensions-2.13.2-2.fc27
    • × python(abi) = 2.7
  • pulp-puppet-devel-2.13.2-2.fc27
    • × python(abi) = 2.7
  • pulp-puppet-handlers-2.13.2-2.fc27
    • × python(abi) = 2.7
  • pulp-puppet-plugins-2.13.2-2.fc27
    • × python(abi) = 2.7
  • pulp-puppet-tools-2.13.2-2.fc27
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python2-pulp-puppet-common-2.13.2-2.fc27
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Project Size

~15.6K total lines of code
~15.2K (98%) Python
(approximation as of 2.13.2-1.fc25)

Dependencies

2 Released; 1 Blocked; 1 Dropped
Package Upstream Fedora
  pulp   I
  python-pycurl  
  python-semantic_version   bug (CLOSED RAWHIDE)
  python2   X