Package pulp

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See pulp in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • pulp-admin-client-2.15.2-2.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • pulp-agent-2.15.2-2.fc29
    • × python(abi) = 2.7
  • pulp-consumer-client-2.15.2-2.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • pulp-nodes-admin-extensions-2.15.2-2.fc29
    • × python(abi) = 2.7
  • pulp-nodes-child-2.15.2-2.fc29
    • × python(abi) = 2.7
  • pulp-nodes-common-2.15.2-2.fc29
    • × python(abi) = 2.7
  • pulp-nodes-consumer-extensions-2.15.2-2.fc29
    • × python(abi) = 2.7
  • pulp-nodes-parent-2.15.2-2.fc29
    • × python(abi) = 2.7
  • pulp-server-2.15.2-2.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python2-pulp-agent-lib-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-bindings-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-client-lib-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-common-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-devel-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-oid_validation-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-repoauth-2.15.2-2.fc29
    • × python(abi) = 2.7
  • python2-pulp-streamer-2.15.2-2.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7