Package pungi

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See pungi in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • pungi-4.1.29-3.fc30
    • /usr/bin/python3
    • python3-enum34 = 1.0.4-5.fc30
  • pungi-legacy-4.1.29-3.fc30
    • × /usr/bin/python2
  • pungi-utils-4.1.29-3.fc30
    • /usr/bin/python3
    • python(abi) = 3.7
  • python2-pungi-4.1.29-3.fc30
    • × python(abi) = 2.7
  • python3-pungi-4.1.29-3.fc30
    • python(abi) = 3.7

Links

Groups

Maintainers