Package pyliblzma

This package will not be ported to Python 3. We can do without it – see if there is an alternative listed in the notes.

If you think it would be good to port it anyway, get in touch with the upstream!


See pyliblzma in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora X

Upstream may be dead. Recommend porting to the lzma library in the stdlib (with python2 code using python-backports-lzma)

RPMs
  • pyliblzma-0.5.3-17.fc26
    • × python(abi) = 2.7
    • × libpython2.7.so.1.0()(64bit)

Dependent packages

Dependency Tree

Groups

Dependencies

1 Dropped
Package Upstream Fedora
  python2   X