Package pylint

We are done! This package is released with Python 3 support, and all is good in the world.


See pylint in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • pylint-1.6.4-3.fc26
    • × /usr/bin/python
    • × python(abi) = 2.7
  • pylint-gui-1.6.4-3.fc26
    • × /usr/bin/python
    • × python(abi) = 2.7
  • python3-pylint-1.6.4-3.fc26
    • python(abi) = 3.6
    • /usr/bin/python3
  • python3-pylint-gui-1.6.4-3.fc26
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Dependencies

8 Released; 1 Dropped
Package Upstream Fedora
  python-astroid  
  python-backports-functools_lru_cache  
  python-configparser  
  python-isort  
  python-mccabe  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python3   bug (NEW)
  python2   X