Package pysysbot

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See pysysbot in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

Being ported by Fabian Affolter.

Links

Fedora I

No current activity is recorded

RPMs
  • pysysbot-0.1.3-9.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~188 total lines of code
~188 (100%) Python
(approximation as of 0.1.3-6.fc25)

Dependencies

Run time

1 Dual support; 1 Blocked; 1 Dropped
Package Upstream Fedora
  python-jabberbot   I
  python-psutil  
  python2   X

Build time

1 Dual support; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python2   X