Package python-ZODB3

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-ZODB3 in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-ZODB3-3.11.0-9.fc29
    • × python(abi) = 2.7
  • python3-ZODB3-3.11.0-9.fc29
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 5 Dual support; 1 Dropped
Package Upstream Fedora
  python-BTrees  
  python-persistent  
  python-transaction  
  python-ZEO  
  python-ZODB  
  python3   🗹 bug (NEW)
  python2   X

Build time

1 Python 3 only; 6 Dual support; 1 Dropped
Package Upstream Fedora
  python-BTrees  
  python-persistent  
  python-setuptools  
  python-transaction  
  python-ZEO  
  python-ZODB  
  python3   🗹 bug (NEW)
  python2   X