Package python-acme

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-acme in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-acme-0.25.1-1.fc29
    • × python(abi) = 2.7
  • python3-acme-0.25.1-1.fc29
    • python(abi) = 3.6

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 10 Dual support; 1 Dropped
Package Upstream Fedora
  pyOpenSSL  
  python-cryptography   bug (CLOSED ERRATA)
  python-josepy  
  python-ndg_httpsclient  
  python-pyasn1  
  python-pyrfc3339  
  python-requests  
  python-requests-toolbelt  
  python-six   bug (CLOSED CURRENTRELEASE)
  pytz  
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 13 Dual support; 1 Dropped
Package Upstream Fedora
  pyOpenSSL  
  pytest  
  python-cryptography   bug (CLOSED ERRATA)
  python-josepy  
  python-mock  
  python-ndg_httpsclient  
  python-nose  
  python-pyrfc3339  
  python-requests  
  python-requests-toolbelt  
  python-sphinx  
  python-sphinx_rtd_theme  
  pytz  
  python3   bug (NEW)
  python2   X