Package python-ansi2html

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See python-ansi2html in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora L

Package with dual support whose Python 2 subpackage(s) aren't needed elsewhere in Fedora

RPMs
  • python2-ansi2html-1.2.0-6.fc28
    • × /usr/bin/python2
    • × python(abi) = 2.7
    • × python2
    • × python2 = 2.7.15-2.fc29
  • python3-ansi2html-1.2.0-6.fc28
    • /usr/bin/python3
    • python(abi) = 3.6
    • python3
    • python3 = 3.6.5-4.fc29

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 4 Dual support; 1 Dropped
Package Upstream Fedora
  python-mock  
  python-nose  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python3   bug (NEW)
  python2   X