Package python-ase

We are done! This package is released with Python 3 support, and all is good in the world.


See python-ase in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-ase-3.13.0-3.fc28
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-ase-3.13.0-3.fc28
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Dependencies

1 Python 3 only; 1 Blocked; 1 Dropped
Package Upstream Fedora
  python-matplotlib (nonblocking)   I
  python3   🗹 bug (NEW)
  python2   X