Package python-blivet

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-blivet in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora 🗹

Package only supports Python 3

RPMs
  • python3-blivet-1:2.1.11-3.fc28
    • python(abi) = 3.6
    • python3
    • python3 = 3.6.3-2.fc28

Dependent packages

Dependency Tree

Groups

Dependencies

1 Python 3 only; 7 Released; 1 Blocked
Package Upstream Fedora
  python-pyudev (nonblocking) I
  libblockdev  
  libbytesize  
  libselinux  
  pygobject3  
  pykickstart  
  pyparted  
  python-six   bug (CLOSED CURRENTRELEASE)
  python3   🗹 bug (NEW)