Package python-cornice

We are done! This package is released with Python 3 support, and all is good in the world.


See python-cornice in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-cornice-1.1.0-8.fc27
    • × python(abi) = 2.7
  • python2-cornice-sphinx-1.1.0-8.fc27
    • × python(abi) = 2.7
  • python3-cornice-1.1.0-8.fc27
    • python(abi) = 3.6
  • python3-cornice-sphinx-1.1.0-8.fc27
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Groups

Dependencies

1 Python 3 only; 8 Released; 1 Dropped
Package Upstream Fedora
  python-colander  
  python-docutils   bug (CLOSED RAWHIDE)
  python-pyramid  
  python-rxjson  
  python-simplejson  
  python-sphinx  
  python-venusian  
  python-webtest  
  python3   🗹 bug (NEW)
  python2   X