Package python-django-annoying

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-django-annoying in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

No information

Links

Fedora 🗹

Package only supports Python 3

RPMs
  • python3-django-annoying-0.9.0-6.fc28
    • python(abi) = 3.6
Links

Dependent packages

None.

Dependency Tree

Project Size

~354 total lines of code
~354 (100%) Python
(approximation as of 0.7.6-8.20120609hga0de8b.fc23)

Groups

Dependencies

2 Python 3 only
Package Upstream Fedora
  python-django   🗹
  python3   🗹 bug (NEW)