Package python-flake8

We are done! This package is released with Python 3 support, and all is good in the world.


See python-flake8 in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-flake8-3.4.1-2.fc28
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-flake8-3.4.1-2.fc28
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Groups

Dependencies

1 Python 3 only; 5 Released; 2 Dropped
Package Upstream Fedora
  pyflakes  
  python-configparser  
  python-mccabe  
  python-pycodestyle  
  python-setuptools  
  python3   🗹 bug (NEW)
  python-enum34   X
  python2   X