Package python-kiwi

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See python-kiwi in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • python-kiwi-1.9.38-5.fc23 x
    • × python(abi) = 2.7
    • × /usr/bin/python
    • × pygtk2
    • × pygtk2 = 2.24.0-16.fc26

Dependent packages

Dependency Tree

Project Size

~17.4K total lines of code
~17.1K (98%) Python
~193 (1.1%) C/C++ w/ CPython API
(approximation as of 1.9.38-5.fc23)

Dependencies

1 Released; 1 Blocked; 2 Dropped
Package Upstream Fedora
  python-kiwi   I
  python-setuptools  
  pygtk2   X
  python2   X