Package python-marrow-mailer

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See python-marrow-mailer in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora L

Package with dual support whose Python 2 subpackage(s) aren't needed elsewhere in Fedora

RPMs
  • python2-marrow-mailer-4.0.2-7.fc28
    • × python(abi) = 2.7
  • python3-marrow-mailer-4.0.2-7.fc28
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 2 Dual support; 2 Dropped
Package Upstream Fedora
  python-marrow-util  
  python-setuptools  
  python3   🗹 bug (NEW)
  python-futures   X
  python2   X

Build time

1 Python 3 only; 12 Dual support; 2 Dropped
Package Upstream Fedora
  pytest  
  python-apipkg  
  python-coverage  
  python-execnet  
  python-marrow-util  
  python-pytest-cache  
  python-pytest-cov  
  python-pytest-flakes  
  python-pytest-runner  
  python-pytest-spec  
  python-setuptools  
  python-transaction  
  python3   🗹 bug (NEW)
  python-futures   X
  python2   X