Package python-mongoengine

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-mongoengine in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-mongoengine-doc-0.15.3-1.fc29
  • python2-mongoengine-0.15.3-1.fc29
    • × python(abi) = 2.7
  • python3-mongoengine-0.15.3-1.fc29
    • python(abi) = 3.7

Maintainers