Package python-oauth2

We are done! This package is released with Python 3 support, and all is good in the world.


See python-oauth2 in the Fedora Package Database, or go directly to the corresponding spec file.

Upstream ?

Latest 1.9.0 upstream supports Python 3.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-oauth2-1.9.0-5.post1.fc26
    • × python(abi) = 2.7
  • python3-oauth2-1.9.0-5.post1.fc26
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Groups

Dependencies

3 Released; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python-simplejson  
  python3   bug (NEW)
  python2   X